<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>A late Spring &#8211; No2. &#8211;  David A Lockwood</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Gentium+Book+Basic:i:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #tinymce h1, .wf-active #tinymce h2, .wf-active #tinymce h3, .wf-active #tinymce h4, .wf-active #tinymce h5, .wf-active #tinymce h6, .wf-active .comment-content h1, .wf-active .comment-content h2, .wf-active .comment-content h3, .wf-active .comment-content h4, .wf-active .comment-content h5, .wf-active .comment-content h6, .wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-content h4, .wf-active .entry-content h5, .wf-active .entry-content h6, .wf-active .entry-summary h1, .wf-active .entry-summary h2, .wf-active .entry-summary h3, .wf-active .entry-summary h4, .wf-active .entry-summary h5, .wf-active .entry-summary h6, .wf-active .widget_text h1, .wf-active .widget_text h2, .wf-active .widget_text h3, .wf-active .widget_text h4, .wf-active .widget_text h5, .wf-active .widget_text h6{font-family:"Gentium Book Basic",serif;font-style:italic;font-weight:400}.wf-active h1{font-size:32.9px;font-style:italic;font-weight:400}.wf-active h2{font-size:21.7px;font-style:italic;font-weight:400}.wf-active h3{font-size:16.8px;font-style:italic;font-weight:400}.wf-active h4{font-size:14px;font-style:italic;font-weight:400}.wf-active h5{font-size:10.5px;font-style:italic;font-weight:400}.wf-active h6{font-size:9.8px;font-style:italic;font-weight:400}.wf-active blockquote h1, .wf-active blockquote h2, .wf-active blockquote h3, .wf-active blockquote h4{font-family:"Gentium Book Basic",serif;font-weight:400;font-style:italic}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline em{font-family:"Gentium Book Basic",serif;font-style:italic;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-family:"Gentium Book Basic",serif;font-size:18.2px;font-weight:400;font-style:italic}.wf-active .image-post-title{font-family:"Gentium Book Basic",serif;font-size:11.2px;font-weight:400;font-style:italic}.wf-active .page-header:not(.page-header-light) h1{font-size:28.7px;font-style:italic;font-weight:400}.wf-active .entry-title{font-family:"Gentium Book Basic",serif;font-size:1.54em;font-style:italic;font-weight:400}.wf-active #post-cover-image .cover-meta .single-post-title{font-family:"Gentium Book Basic",serif;font-size:29.4px;font-style:italic;font-weight:400}.wf-active #hero-header .site-title{font-family:"Gentium Book Basic",serif;font-size:28.7px;font-style:italic;font-weight:400}.wf-active .site-header .site-title{font-size:13.3px;font-style:italic;font-weight:400}.wf-active .site-header .site-description{font-size:9.1px;font-style:italic;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="KCPS7aVjqMYR2aXErucv2hOhi4snPamDiPyBFhGt9QE" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//davidalockwood.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" David A Lockwood &raquo; Feed" href="https://davidalockwoodphotography.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" David A Lockwood &raquo; Comments Feed" href="https://davidalockwoodphotography.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" David A Lockwood &raquo; A late Spring &#8211;&nbsp;No2. Comments Feed" href="https://davidalockwoodphotography.com/2021/05/14/a-late-spring-no2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytU+1OwzAMfCG8dBMD8QPxLElrMm/5UuIw+va4GYjRsWpC/Il8ie9inxN1TNDHwBhY+QrJVUuhqGPqo4fiyeE4Q6u+lDv1Oy2j04wDpFh4hpZojg5Y1B456f4ADV2kf+XaKtBgtnKSUb2tu9V2da9MJTco42ITMFnnURUeHf6HEO/Q3yLUWGeN6DFWBptpuLmWmUTWTMGWK/QzC6ceZN8nzVOGx4E0Oik78BLtSINFGZWkfMbA+L5MaY/BmJSxFJDVU/XQLFocssWAmeTgSnjBPUmqVI2iMGBCWQKDYEdlhxk2V2y5gTj1e7L6L2wK/elqaGYsdx1B7pExxvADwKvTlJc/k1RoJbSt3G84kV788/ph0z1uN91Tt/8AmHFruA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"13792222","siteName":" David A Lockwood","siteURL":"https:\/\/davidalockwoodphotography.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/independent-publisher-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdavidalockwoodphotography.com%2F2021%2F05%2F14%2Fa-late-spring-no2%2F&signup_flow=account&domain=davidalockwoodphotography.com","themeURL":"https:\/\/wordpress.com\/theme\/independent-publisher-2\/","xhrURL":"https:\/\/davidalockwoodphotography.com\/wp-admin\/admin-ajax.php","nonce":"4b67044c05","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b2bbc359b7\" \/>","referer":"https:\/\/davidalockwoodphotography.com\/2021\/05\/14\/a-late-spring-no2\/","canFollow":"1","feedID":"34596331","statusMessage":"","customizeLink":"https:\/\/davidalockwood.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdavidalockwood.wordpress.com%2F2021%2F05%2F14%2Fa-late-spring-no2%2F","postID":"17918","shortlink":"https:\/\/wp.me\/pVRZc-4F0","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/davidalockwoodphotography.com\/17918","statsLink":"https:\/\/wordpress.com\/stats\/post\/17918\/davidalockwoodphotography.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customise","report":"Report this content","themeInfo":"Get theme: Independent Publisher 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,376 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdavidalockwoodphotography.com%2F2021%2F05%2F14%2Fa-late-spring-no2%2F&signup_flow=account&domain=davidalockwoodphotography.com\">Log in now.<\/a>","stats":"Statistics"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IrJTBhg/it8wtlpYmrU2K7u/tQGHuxadLuCeHa54Z5sSKrCaIyUmUUGRy2AU5md+W0s1HhCpYGsAKnu/pyFGFHKvzLKZgnBQX2KyH6/vleY51Qdn04VGxrJ/oyPNfCMi70qR7eLe3RIVc0mtt3ZUudrBjb/thPIc3NWZbjQ=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://davidalockwood.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://davidalockwoodphotography.com/2021/05/14/a-late-spring-no2/" />
<link rel='shortlink' href='https://wp.me/pVRZc-4F0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdavidalockwoodphotography.com%2F2021%2F05%2F14%2Fa-late-spring-no2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdavidalockwoodphotography.com%2F2021%2F05%2F14%2Fa-late-spring-no2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A late Spring &#8211; No2." />
<meta property="og:url" content="https://davidalockwoodphotography.com/2021/05/14/a-late-spring-no2/" />
<meta property="og:description" content="Spring is here &#8211; No2." />
<meta property="article:published_time" content="2021-05-14T11:56:24+00:00" />
<meta property="article:modified_time" content="2021-05-14T11:56:24+00:00" />
<meta property="og:site_name" content=" David A Lockwood" />
<meta property="og:image" content="https://davidalockwood.files.wordpress.com/2021/05/spring-is-here-no2-1.jpg" />
<meta property="og:image:secure_url" content="https://davidalockwood.files.wordpress.com/2021/05/spring-is-here-no2-1.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="743" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="A late Spring &#8211;&nbsp;No2." />
<meta name="twitter:image" content="https://davidalockwood.files.wordpress.com/2021/05/spring-is-here-no2-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://davidalockwoodphotography.com/?openidserver=1' />
<link rel='openid.delegate' href='https://davidalockwoodphotography.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://davidalockwoodphotography.com/osd.xml" title=" David A Lockwood" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#444444" />
<link rel="pingback" href="https://davidalockwoodphotography.com/xmlrpc.php">		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content=" David A Lockwood" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Photography - Oman &amp; UK." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://davidalockwoodphotography.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Spring is here - No2." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #444444; }
</style>
	<link rel="amphtml" href="https://davidalockwoodphotography.com/2021/05/14/a-late-spring-no2/amp/"><style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-17918 single-format-standard custom-background wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="hero-header" class="site-hero-section">
		<header id="masthead" class="site-header" role="banner">
			<div class="inner">
				<div class="site-branding">
					
											<a class="site-logo-link" href="https://davidalockwoodphotography.com/">
							<img alt="" class="site-logo-image no-grav" width="80" height="80" src="https://secure.gravatar.com/avatar/b0f1801e7c20d39a4a8610a8a04b83d2?s=160&#038;d=identicon&#038;r=g" />
						</a><!-- .site-logo-link -->
													<p class="site-title"><a href="https://davidalockwoodphotography.com/" rel="home"> David A Lockwood</a></p>
													<p class="site-description">Photography &#8211; Oman &amp; UK.</p>
									</div><!-- .site-branding -->

				
									<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" id="primary-menu-button">
						Menu					</button><!-- .menu-toggle -->
				
			</div><!-- .inner -->
		</header><!-- #masthead -->
	</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-6210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6210"><a title="Home" href="https://davidalockwood.wordpress.com/">Home</a></li>
<li id="menu-item-6211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6211"><a href="https://davidalockwoodphotography.com/contact-me/">About me &amp; contact details.</a></li>
<li id="menu-item-6908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6908"><a href="https://davidalockwoodphotography.com/portfolio-archive/">Portfolio Archive.</a></li>
<li id="menu-item-7095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7095"><a href="https://davidalockwoodphotography.com/portfolio-archive-no2-trees/">Portfolio Archive (Trees).</a></li>
<li id="menu-item-7062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7062"><a href="https://davidalockwoodphotography.com/a-collection-of-rock-art-images/">A collection of Rock Art Images.</a></li>
<li id="menu-item-7931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7931"><a href="https://davidalockwoodphotography.com/archive-colour-2014/">Archive Colour.</a></li>
<li id="menu-item-7961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7961"><a href="https://davidalockwoodphotography.com/archive-desert-2014/">Archive Desert.</a></li>
<li id="menu-item-7997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7997"><a href="https://davidalockwoodphotography.com/collection-of-miscellaneous-images-2014/">Collection of miscellaneous images.</a></li>
<li id="menu-item-8106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8106"><a href="https://davidalockwoodphotography.com/8088-2/">What is in my bag/Darkroom.</a></li>
</ul></div>		</nav><!-- .main-navigation -->
	
	
	
	<div id="content-wrapper" class="content-wrapper">
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-17918" class="post-17918 post type-post status-publish format-standard hentry category-colour tag-driffield">
			<header class="entry-header">
			<h1 class="entry-title">A late Spring &#8211;&nbsp;No2.</h1>		</header><!-- .entry-header -->		<div class="entry-meta">
			<span class="byline">
				<a href="https://davidalockwoodphotography.com/author/davidalockwood/" title="Posts by David A Lockwood" rel="author">David A Lockwood</a>			</span>
							<span class="cat-links">
					<a href="https://davidalockwoodphotography.com/category/colour/" rel="category tag">colour.</a>				</span><!-- .cat-links -->
			
			
			<span class="published-on">
				<time class="entry-date published updated" datetime="2021-05-14T12:56:24+01:00">14/05/2021</time>			</span>

					</div><!-- .entry-meta -->
	
	<div class="entry-content">
		<p style="text-align:center;"><a href="https://davidalockwoodphotography.com/2021/05/14/a-late-spring-no2/spring-is-here-no2/" target="_blank" rel="attachment noopener wp-att-17922"><img loading="lazy" data-attachment-id="17922" data-permalink="https://davidalockwoodphotography.com/2021/05/14/a-late-spring-no2/spring-is-here-no2/" data-orig-file="https://davidalockwood.files.wordpress.com/2021/05/spring-is-here-no2-1.jpg" data-orig-size="1100,743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David A Lockwood.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright - all rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Spring is here No2" data-image-description="" data-medium-file="https://davidalockwood.files.wordpress.com/2021/05/spring-is-here-no2-1.jpg?w=850" data-large-file="https://davidalockwood.files.wordpress.com/2021/05/spring-is-here-no2-1.jpg?w=1100" class="aligncenter wp-image-17922 " src="https://davidalockwood.files.wordpress.com/2021/05/spring-is-here-no2-1.jpg?w=451&#038;h=305" alt="" width="451" height="305" srcset="https://davidalockwood.files.wordpress.com/2021/05/spring-is-here-no2-1.jpg?w=451&amp;h=305 451w, https://davidalockwood.files.wordpress.com/2021/05/spring-is-here-no2-1.jpg?w=902&amp;h=610 902w, https://davidalockwood.files.wordpress.com/2021/05/spring-is-here-no2-1.jpg?w=250&amp;h=169 250w, https://davidalockwood.files.wordpress.com/2021/05/spring-is-here-no2-1.jpg?w=850&amp;h=574 850w, https://davidalockwood.files.wordpress.com/2021/05/spring-is-here-no2-1.jpg?w=768&amp;h=519 768w" sizes="(max-width: 451px) 100vw, 451px" /></a>Spring is here &#8211; No2.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13792222-17918-60a029a608de7' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=13792222&amp;post_id=17918&amp;origin=davidalockwood.wordpress.com&amp;obj_id=13792222-17918-60a029a608de7&amp;domain=davidalockwoodphotography.com' data-name='like-post-frame-13792222-17918-60a029a608de7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<div class="entry-footer">
		<ul class="post-tags light-text"><li>Tagged</li><li><a href="https://davidalockwoodphotography.com/tag/driffield/" rel="tag">Driffield.</a></li></ul><!-- .post-tags -->	</div><!-- .entry-footer -->

	<div class="entry-author-wrapper">
			<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/b0f1801e7c20d39a4a8610a8a04b83d2?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">David A Lockwood</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Amateur photographer with an interest in Prehistory (Rock Art).			<a class="author-link" href="https://davidalockwoodphotography.com/author/davidalockwood/" rel="author">
				View all posts by David A Lockwood			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		<div class="site-posted-on">
			<strong>Published</strong>
			<time class="entry-date published updated" datetime="2021-05-14T12:56:24+01:00">14/05/2021</time>		</div><!-- .site-posted-on -->
	</div>
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://davidalockwoodphotography.com/2021/05/14/a-late-spring/" rel="prev"><span class="meta-nav screen-reader-text">Previous Post</span> A late Spring.</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/14/a-late-spring-no2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://davidalockwoodphotography.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4ab45fb048" /><input type="hidden" name="_wp_http_referer" value="/2021/05/14/a-late-spring-no2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17918' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f8e3d0310" /></p>
<input type="hidden" name="genseq" value="1621109158" />
<input type="hidden" id="ak_js" name="ak_js" value="58"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<div class="footer-widgets clear">
					<div class="widget-areas">
						
													<div class="widget-area">
								<aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">You should see 11 shades from white to black.</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="190" height="15" src="https://davidalockwood.files.wordpress.com/2010/12/grayscale1.jpg?w=190" class="image wp-image-2362 alignleft attachment-190x90 size-190x90" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://davidalockwood.files.wordpress.com/2010/12/grayscale1.jpg?w=190 190w, https://davidalockwood.files.wordpress.com/2010/12/grayscale1.jpg?w=250 250w, https://davidalockwood.files.wordpress.com/2010/12/grayscale1.jpg 304w" sizes="(max-width: 190px) 100vw, 190px" data-attachment-id="2362" data-permalink="https://davidalockwoodphotography.com/grayscale-2/" data-orig-file="https://davidalockwood.files.wordpress.com/2010/12/grayscale1.jpg" data-orig-size="304,24" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="grayscale" data-image-description="" data-medium-file="https://davidalockwood.files.wordpress.com/2010/12/grayscale1.jpg?w=304" data-large-file="https://davidalockwood.files.wordpress.com/2010/12/grayscale1.jpg?w=304" /></aside><aside id="archives-6" class="widget widget_archive"><h1 class="widget-title">Previous posts</h1>		<label class="screen-reader-text" for="archives-dropdown-6">Previous posts</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://davidalockwoodphotography.com/2021/05/'> May 2021 &nbsp;(3)</option>
	<option value='https://davidalockwoodphotography.com/2021/04/'> Apr 2021 &nbsp;(10)</option>
	<option value='https://davidalockwoodphotography.com/2021/03/'> Mar 2021 &nbsp;(11)</option>
	<option value='https://davidalockwoodphotography.com/2021/02/'> Feb 2021 &nbsp;(20)</option>
	<option value='https://davidalockwoodphotography.com/2021/01/'> Jan 2021 &nbsp;(10)</option>
	<option value='https://davidalockwoodphotography.com/2020/12/'> Dec 2020 &nbsp;(2)</option>
	<option value='https://davidalockwoodphotography.com/2020/11/'> Nov 2020 &nbsp;(4)</option>
	<option value='https://davidalockwoodphotography.com/2020/10/'> Oct 2020 &nbsp;(1)</option>
	<option value='https://davidalockwoodphotography.com/2020/09/'> Sep 2020 &nbsp;(4)</option>
	<option value='https://davidalockwoodphotography.com/2020/08/'> Aug 2020 &nbsp;(2)</option>
	<option value='https://davidalockwoodphotography.com/2020/07/'> Jul 2020 &nbsp;(10)</option>
	<option value='https://davidalockwoodphotography.com/2020/06/'> Jun 2020 &nbsp;(7)</option>
	<option value='https://davidalockwoodphotography.com/2020/05/'> May 2020 &nbsp;(7)</option>
	<option value='https://davidalockwoodphotography.com/2020/04/'> Apr 2020 &nbsp;(11)</option>
	<option value='https://davidalockwoodphotography.com/2020/03/'> Mar 2020 &nbsp;(7)</option>
	<option value='https://davidalockwoodphotography.com/2020/02/'> Feb 2020 &nbsp;(9)</option>
	<option value='https://davidalockwoodphotography.com/2020/01/'> Jan 2020 &nbsp;(12)</option>
	<option value='https://davidalockwoodphotography.com/2019/12/'> Dec 2019 &nbsp;(9)</option>
	<option value='https://davidalockwoodphotography.com/2019/11/'> Nov 2019 &nbsp;(6)</option>
	<option value='https://davidalockwoodphotography.com/2019/10/'> Oct 2019 &nbsp;(7)</option>
	<option value='https://davidalockwoodphotography.com/2019/09/'> Sep 2019 &nbsp;(5)</option>
	<option value='https://davidalockwoodphotography.com/2019/08/'> Aug 2019 &nbsp;(12)</option>
	<option value='https://davidalockwoodphotography.com/2019/07/'> Jul 2019 &nbsp;(4)</option>
	<option value='https://davidalockwoodphotography.com/2019/06/'> Jun 2019 &nbsp;(8)</option>
	<option value='https://davidalockwoodphotography.com/2019/05/'> May 2019 &nbsp;(11)</option>
	<option value='https://davidalockwoodphotography.com/2019/04/'> Apr 2019 &nbsp;(7)</option>
	<option value='https://davidalockwoodphotography.com/2019/03/'> Mar 2019 &nbsp;(11)</option>
	<option value='https://davidalockwoodphotography.com/2019/02/'> Feb 2019 &nbsp;(7)</option>
	<option value='https://davidalockwoodphotography.com/2019/01/'> Jan 2019 &nbsp;(12)</option>
	<option value='https://davidalockwoodphotography.com/2018/12/'> Dec 2018 &nbsp;(19)</option>
	<option value='https://davidalockwoodphotography.com/2018/11/'> Nov 2018 &nbsp;(7)</option>
	<option value='https://davidalockwoodphotography.com/2018/10/'> Oct 2018 &nbsp;(12)</option>
	<option value='https://davidalockwoodphotography.com/2018/09/'> Sep 2018 &nbsp;(16)</option>
	<option value='https://davidalockwoodphotography.com/2018/08/'> Aug 2018 &nbsp;(22)</option>
	<option value='https://davidalockwoodphotography.com/2018/07/'> Jul 2018 &nbsp;(16)</option>
	<option value='https://davidalockwoodphotography.com/2018/06/'> Jun 2018 &nbsp;(15)</option>
	<option value='https://davidalockwoodphotography.com/2018/05/'> May 2018 &nbsp;(15)</option>
	<option value='https://davidalockwoodphotography.com/2018/04/'> Apr 2018 &nbsp;(32)</option>
	<option value='https://davidalockwoodphotography.com/2018/03/'> Mar 2018 &nbsp;(13)</option>
	<option value='https://davidalockwoodphotography.com/2018/02/'> Feb 2018 &nbsp;(10)</option>
	<option value='https://davidalockwoodphotography.com/2018/01/'> Jan 2018 &nbsp;(1)</option>
	<option value='https://davidalockwoodphotography.com/2017/10/'> Oct 2017 &nbsp;(1)</option>
	<option value='https://davidalockwoodphotography.com/2017/09/'> Sep 2017 &nbsp;(1)</option>
	<option value='https://davidalockwoodphotography.com/2017/08/'> Aug 2017 &nbsp;(12)</option>
	<option value='https://davidalockwoodphotography.com/2017/07/'> Jul 2017 &nbsp;(18)</option>
	<option value='https://davidalockwoodphotography.com/2017/06/'> Jun 2017 &nbsp;(5)</option>
	<option value='https://davidalockwoodphotography.com/2017/05/'> May 2017 &nbsp;(8)</option>
	<option value='https://davidalockwoodphotography.com/2017/04/'> Apr 2017 &nbsp;(30)</option>
	<option value='https://davidalockwoodphotography.com/2017/03/'> Mar 2017 &nbsp;(16)</option>
	<option value='https://davidalockwoodphotography.com/2017/02/'> Feb 2017 &nbsp;(23)</option>
	<option value='https://davidalockwoodphotography.com/2017/01/'> Jan 2017 &nbsp;(6)</option>
	<option value='https://davidalockwoodphotography.com/2016/12/'> Dec 2016 &nbsp;(20)</option>
	<option value='https://davidalockwoodphotography.com/2016/11/'> Nov 2016 &nbsp;(31)</option>
	<option value='https://davidalockwoodphotography.com/2016/10/'> Oct 2016 &nbsp;(43)</option>
	<option value='https://davidalockwoodphotography.com/2016/09/'> Sep 2016 &nbsp;(19)</option>
	<option value='https://davidalockwoodphotography.com/2016/08/'> Aug 2016 &nbsp;(17)</option>
	<option value='https://davidalockwoodphotography.com/2016/07/'> Jul 2016 &nbsp;(17)</option>
	<option value='https://davidalockwoodphotography.com/2016/05/'> May 2016 &nbsp;(19)</option>
	<option value='https://davidalockwoodphotography.com/2016/04/'> Apr 2016 &nbsp;(14)</option>
	<option value='https://davidalockwoodphotography.com/2016/03/'> Mar 2016 &nbsp;(13)</option>
	<option value='https://davidalockwoodphotography.com/2016/02/'> Feb 2016 &nbsp;(28)</option>
	<option value='https://davidalockwoodphotography.com/2016/01/'> Jan 2016 &nbsp;(10)</option>
	<option value='https://davidalockwoodphotography.com/2015/12/'> Dec 2015 &nbsp;(11)</option>
	<option value='https://davidalockwoodphotography.com/2015/11/'> Nov 2015 &nbsp;(19)</option>
	<option value='https://davidalockwoodphotography.com/2015/10/'> Oct 2015 &nbsp;(15)</option>
	<option value='https://davidalockwoodphotography.com/2015/09/'> Sep 2015 &nbsp;(24)</option>
	<option value='https://davidalockwoodphotography.com/2015/08/'> Aug 2015 &nbsp;(5)</option>
	<option value='https://davidalockwoodphotography.com/2015/07/'> Jul 2015 &nbsp;(16)</option>
	<option value='https://davidalockwoodphotography.com/2015/06/'> Jun 2015 &nbsp;(20)</option>
	<option value='https://davidalockwoodphotography.com/2015/05/'> May 2015 &nbsp;(14)</option>
	<option value='https://davidalockwoodphotography.com/2015/04/'> Apr 2015 &nbsp;(16)</option>
	<option value='https://davidalockwoodphotography.com/2015/03/'> Mar 2015 &nbsp;(24)</option>
	<option value='https://davidalockwoodphotography.com/2015/02/'> Feb 2015 &nbsp;(18)</option>
	<option value='https://davidalockwoodphotography.com/2015/01/'> Jan 2015 &nbsp;(1)</option>
	<option value='https://davidalockwoodphotography.com/2014/12/'> Dec 2014 &nbsp;(8)</option>
	<option value='https://davidalockwoodphotography.com/2014/11/'> Nov 2014 &nbsp;(26)</option>
	<option value='https://davidalockwoodphotography.com/2014/10/'> Oct 2014 &nbsp;(19)</option>
	<option value='https://davidalockwoodphotography.com/2014/09/'> Sep 2014 &nbsp;(17)</option>
	<option value='https://davidalockwoodphotography.com/2014/08/'> Aug 2014 &nbsp;(10)</option>
	<option value='https://davidalockwoodphotography.com/2014/07/'> Jul 2014 &nbsp;(17)</option>
	<option value='https://davidalockwoodphotography.com/2014/06/'> Jun 2014 &nbsp;(1)</option>
	<option value='https://davidalockwoodphotography.com/2014/05/'> May 2014 &nbsp;(33)</option>
	<option value='https://davidalockwoodphotography.com/2014/04/'> Apr 2014 &nbsp;(17)</option>
	<option value='https://davidalockwoodphotography.com/2014/03/'> Mar 2014 &nbsp;(16)</option>
	<option value='https://davidalockwoodphotography.com/2014/02/'> Feb 2014 &nbsp;(5)</option>
	<option value='https://davidalockwoodphotography.com/2013/12/'> Dec 2013 &nbsp;(12)</option>
	<option value='https://davidalockwoodphotography.com/2013/11/'> Nov 2013 &nbsp;(22)</option>
	<option value='https://davidalockwoodphotography.com/2013/10/'> Oct 2013 &nbsp;(17)</option>
	<option value='https://davidalockwoodphotography.com/2013/09/'> Sep 2013 &nbsp;(13)</option>
	<option value='https://davidalockwoodphotography.com/2013/08/'> Aug 2013 &nbsp;(18)</option>
	<option value='https://davidalockwoodphotography.com/2013/07/'> Jul 2013 &nbsp;(11)</option>
	<option value='https://davidalockwoodphotography.com/2013/06/'> Jun 2013 &nbsp;(12)</option>
	<option value='https://davidalockwoodphotography.com/2013/05/'> May 2013 &nbsp;(18)</option>
	<option value='https://davidalockwoodphotography.com/2013/04/'> Apr 2013 &nbsp;(12)</option>
	<option value='https://davidalockwoodphotography.com/2013/03/'> Mar 2013 &nbsp;(23)</option>
	<option value='https://davidalockwoodphotography.com/2013/02/'> Feb 2013 &nbsp;(14)</option>
	<option value='https://davidalockwoodphotography.com/2012/12/'> Dec 2012 &nbsp;(7)</option>
	<option value='https://davidalockwoodphotography.com/2012/11/'> Nov 2012 &nbsp;(13)</option>
	<option value='https://davidalockwoodphotography.com/2012/10/'> Oct 2012 &nbsp;(5)</option>
	<option value='https://davidalockwoodphotography.com/2012/09/'> Sep 2012 &nbsp;(12)</option>
	<option value='https://davidalockwoodphotography.com/2012/08/'> Aug 2012 &nbsp;(22)</option>
	<option value='https://davidalockwoodphotography.com/2012/07/'> Jul 2012 &nbsp;(1)</option>
	<option value='https://davidalockwoodphotography.com/2012/06/'> Jun 2012 &nbsp;(17)</option>
	<option value='https://davidalockwoodphotography.com/2012/05/'> May 2012 &nbsp;(28)</option>
	<option value='https://davidalockwoodphotography.com/2012/04/'> Apr 2012 &nbsp;(19)</option>
	<option value='https://davidalockwoodphotography.com/2012/03/'> Mar 2012 &nbsp;(21)</option>
	<option value='https://davidalockwoodphotography.com/2012/02/'> Feb 2012 &nbsp;(17)</option>
	<option value='https://davidalockwoodphotography.com/2012/01/'> Jan 2012 &nbsp;(8)</option>
	<option value='https://davidalockwoodphotography.com/2011/12/'> Dec 2011 &nbsp;(1)</option>
	<option value='https://davidalockwoodphotography.com/2011/11/'> Nov 2011 &nbsp;(10)</option>
	<option value='https://davidalockwoodphotography.com/2011/10/'> Oct 2011 &nbsp;(9)</option>
	<option value='https://davidalockwoodphotography.com/2011/09/'> Sep 2011 &nbsp;(12)</option>
	<option value='https://davidalockwoodphotography.com/2011/08/'> Aug 2011 &nbsp;(1)</option>
	<option value='https://davidalockwoodphotography.com/2011/07/'> Jul 2011 &nbsp;(9)</option>
	<option value='https://davidalockwoodphotography.com/2011/06/'> Jun 2011 &nbsp;(11)</option>
	<option value='https://davidalockwoodphotography.com/2011/05/'> May 2011 &nbsp;(13)</option>
	<option value='https://davidalockwoodphotography.com/2011/04/'> Apr 2011 &nbsp;(13)</option>
	<option value='https://davidalockwoodphotography.com/2011/03/'> Mar 2011 &nbsp;(19)</option>
	<option value='https://davidalockwoodphotography.com/2011/02/'> Feb 2011 &nbsp;(1)</option>
	<option value='https://davidalockwoodphotography.com/2011/01/'> Jan 2011 &nbsp;(2)</option>
	<option value='https://davidalockwoodphotography.com/2010/12/'> Dec 2010 &nbsp;(19)</option>
	<option value='https://davidalockwoodphotography.com/2010/11/'> Nov 2010 &nbsp;(17)</option>
	<option value='https://davidalockwoodphotography.com/2010/10/'> Oct 2010 &nbsp;(17)</option>
	<option value='https://davidalockwoodphotography.com/2010/09/'> Sep 2010 &nbsp;(21)</option>
	<option value='https://davidalockwoodphotography.com/2010/08/'> Aug 2010 &nbsp;(31)</option>
	<option value='https://davidalockwoodphotography.com/2010/07/'> Jul 2010 &nbsp;(7)</option>
	<option value='https://davidalockwoodphotography.com/2010/06/'> Jun 2010 &nbsp;(42)</option>
	<option value='https://davidalockwoodphotography.com/2010/05/'> May 2010 &nbsp;(20)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">Click image twice for better quality.</h1>			<div class="textwidget"></div>
		</aside><aside id="text-4" class="widget widget_text"><h1 class="widget-title">Click tags for more images. </h1>			<div class="textwidget"></div>
		</aside><aside id="search-2" class="widget widget_search"><h1 class="widget-title">Insert image title.</h1><form role="search" method="get" class="search-form" action="https://davidalockwoodphotography.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2015/12/discover-badge-rectangle.png" alt="" width="200" height="62" /></aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">Information about photographs.</h1>			<div class="textwidget"><p>Copyright:</p>
<p>All images appearing in this web site are the exclusive property of David A Lockwood but if you would like to use any of them please contact me – I will probably say yes.</p>
</div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="13792222"/>
                    <input type="hidden" name="source" value="https://davidalockwoodphotography.com/2021/05/14/a-late-spring-no2/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="b2bbc359b7" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside>							</div><!-- .widget-area -->
						
											</div><!-- .widget-areas -->
				</div><!-- .footer-widgets -->
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #content-wrapper -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202119y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b0f1801e7c20d39a4a8610a8a04b83d2">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/davidalockwood.wordpress.com\/public.api\/connect\/?action=request&domain=davidalockwoodphotography.com","logoutURL":"https:\/\/davidalockwood.wordpress.com\/wp-login.php?action=logout&_wpnonce=7dcb7c73ef","homeURL":"https:\/\/davidalockwoodphotography.com\/","postID":"17918","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customise it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1620034463h&cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/davidalockwoodphotography.com\/wp-admin\/admin-ajax.php","nonce":"a7bd401c74","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/davidalockwood.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdavidalockwoodphotography.com%2F2021%2F05%2F14%2Fa-late-spring-no2%2F","blog_id":"13792222","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=13792222&v=wpcom&tz=1&user_id=0&subd=davidalockwood","is_public":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydUVtOxDAMvBBpliIe+4E4CkoTd+s2r42TluX0uIIiqJYi9SeJ45nx2JZTFDr4DD7LnqSBETXEt6qnG/k71Z8LpMvXVaEfEaZ/YT3kqPQgEhC+wxruioi2nNCTtDgASSYV6JQ3FtIanDtwDImlkegNRODDZ8GxReogiXou79WIJ5Ux+H38P1L7xGjAKCz6QbRBFxItfg8WvbbFsATDdHBuZieI9lI53GOd9STphDGLKbLgxqiV4RKiUUk6RRkSv0ROvCW6Zo5DcA2Ya75+iGqVQiGwctn48rFlZEBykMVddZCvcwNtSFvGF8nPDlch817c8+1DfTg+He/rx/4DzlwQng=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;lang=en-gb&amp;origin=https://davidalockwoodphotography.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'13792222','blog_tz':'1','user_lang':'en-gb','blog_lang':'en-gb','user_id':'0'}]);
_stq.push(['view', {'blog':'13792222','v':'wpcom','tz':'1','user_id':'0','post':'17918','subd':'davidalockwood'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dldi1Cdz1FW1N6S0NteFFsTTZdcCVqdmgvLFhfenh5LDhOWUxvd0d5XUxVdHBFbGFWM0tOTE9iT3l2Sz0lWTAvbFR6XXN2Wyx+JVBvNltNb01HeSVsVFJicUMwLmIlJURKRV81bnhnJUR4YXVtJW5nXWlERHJBV0Z4V0NidE9vdHlLZ3JtXUlafFhPbVgxbVQyT0ZHS21kJV1QPXF2LEFOa2ZnMlErU2R6TmFfLDdHWlNMLGstLT18YlNodkN4PV9mdVZaeEJUR01CNTRrR3xrK1tsbytsWVpSN1ldT3VFV0xDLHNbQjFjXzI/'}]);
_stq.push([ 'clickTrackerInit', '13792222', '17918' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
