Problems opening theme page: Episode 2.

I am still not able to open WordPress pages without adding (https) in front of every page: a real pain when I wish to view others sites.
My provider has not been much help as it is only WordPress  that has the problem ??!! – very strange: the only consolation is that I am not alone with this issue,  others here in Oman have the same problem and it started on the same day.  Now the worm in the back of my mind says “WordPress new edit page was started about this time ??”
The WordPress ‘Happiness Engineer “rachelmcr” has been a great help – found things in Firefox programme I didn’t know existed  🙂

Quote from: The Restaurant at the End of the Universe – Douglas Adams.

Replace the word Universe with computer…………

There is a theory which states that if ever anyone discovers exactly what the Universe is for and why it is here, it will instantly disappear and be replaced by something even more bizarre and inexplicable.
There is another theory which states that this has already happened.

 

Normality will resume I hope.

Cannon detail from Al hazm fort.

 

8 thoughts on “Problems opening theme page: Episode 2.

  1. I came to this blog from a post in a forum discussing the WordPress websites is not working properly with Omantel.

    ISP should whitelist wordpress.com because all of the blog assets such as the javascript and css files and loaded from a remote url.

    1. Thanks – I agree But….. getting them to do it is another thing as they are paranoid about censorship.
      It all happened suddenly but only on Omantel as Nawras Telecom which is the other provider works ok.

      David.

  2. Strange things have been happening lately with WP, but this one I hadn’t heard of before, so unfortunately, I’m not much help. I do hope this is resolved soon though!
    Have a great weekend, David! 🙂

  3. I have had a curious problem for the last few days that I haven’t reported yet because I’m not sure it’s a WordPress problem. Much of the time all I can see of my blog is the blue background. I can still go in through My Stats and Dashboard and edit a post but I can’t preview it or see posts. And then mysteriously everything comes back. For the meanwhile I can still function.

    It happens simultaneously on several browsers and I have a very powerful PC and fast connection.

  4. Beautiful quote aptly used 😉
    Unfortunate though. 🙂

    Hope you fix this issue. I am a WordPress user myself, but have never used the .com flavor. I use a self-hosted WordPress installation… I would have loved to help you but this https problem has never occurred in my almost 10 years of blogging on WP.

    Wish you nothing but the best, David.
    Peace.

    1. Good evening Momekh,
      Thanks and as for the WordPress problems – my fault really as I have not spent enough time exploring the possibility of changing to somewhere like Smugmug.
      Started down that route when W/P changed their image editing several months ago – got a lot of bad press from us mere mortals 🙂 but like everything computer wise, it got put on the back burner.

      David.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s